WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2364 closed defect (fixed)

Support Theme: Incorrect forums have been hidden

Reported by: Clorith Owned by: samuelsidler
Milestone: Priority: normal
Component: Support Forums Keywords: has-patch
Cc:

Description

The Meetups forum is currently showing, while the Alpha/Beta one is hidden.

This is caused by the Meetups and Alpha/Beta forum IDs having been mixed up when being added to the "hide forums" filter.

Attachments (1)

meta-2364.patch (608 bytes) - added by Clorith 3 years ago.

Download all attachments as: .zip

Change History (3)

@Clorith
3 years ago

#1 @Clorith
3 years ago

  • Keywords has-patch added

#2 @samuelsidler
3 years ago

  • Owner set to samuelsidler
  • Resolution set to fixed
  • Status changed from new to closed

In 4612:

Support Forums: Hide Meetups forum instead of Alpha/Beta forum.

Props Clorith.
Fixes #2364

Note: See TracTickets for help on using tickets.