WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2775 closed enhancement (duplicate)

Follow up button in WordPress User Profile

Reported by: 1naveengiri Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

WordPress Profile page is mainly seen to check user pro level.
https://profiles.wordpress.org/1naveengiri

As a developer, I follow many other pro developers and check their profile to know what they going on WordPress.

can't we have a feature to follow-up a profile? so whenever the profile user Add any new Plugin or Theme in WordPress or involve in any ticket. I will get mail of it.

Change History (1)

#1 @netweb
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Welcome to Trac and thanks for the ticket @1naveengiri :)

I'm going to close this and mark it as a duplicate of #98

If and when functionality proposed in #98 is added email along with RSS would be sure to be considered at the same time.

Note: See TracTickets for help on using tickets.