WordPress.org

Making WordPress.org

Opened 8 months ago

Closed 8 months ago

#2809 closed defect (duplicate)

Support posts with HTML can break page display

Reported by: webaware Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

When support posts contain broken HTML, the whole page layout can be broken. This can happen when someone posts an HTML example without wrapping in code tags. Yes, they should do that, but they often know that they should do that.

e.g.

https://wordpress.org/support/topic/upgrade-killed-page-edit-ability/#post-9091322

Attachments (1)

support-html-broken.png (110.0 KB) - added by webaware 8 months ago.

Download all attachments as: .zip

Change History (3)

#1 @webaware
8 months ago

  • Component changed from General to Plugin Directory

#2 @netweb
8 months ago

  • Component changed from Plugin Directory to Support Forums
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks, closing as a duplicate of #20

Note: See TracTickets for help on using tickets.