WordPress.org

Making WordPress.org

#2971 closed enhancement (duplicate)

Special view in translate-wp-org with new pending translations.

Reported by: tobifjellner Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

The translate environment has several views where a GTE quickly can find translation projects that have waiting strings.
https://translate.wordpress.org/locale/[locale-gp-slug]

Through these views, locales with no or very few pending strings can quickly find projects where new strings have been proposed, and then check these.

But for locales with several thousands of pending strings, it's important to capture new contributions and check these quickly:

  • During translation events the contributors would be able to see their work online already during the event.
  • When some new person starts contributing, a GTE may notice this and offer advice on style, terminology, etc before the contributor has spent too much time doing things wrong. In addition, if these things get noted and corrected quickly, the contributor may soon enough get invited to a local slack team and get promoted to PTE.

Therefore, in additin to the views Waiting + fuzzy – (most first) and Waiting + fuzzy – (least first) I suggest that we add Waiting + fuzzy – (newest first)

Change History (1)

#1 @SergeyBiryukov
21 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1874.

Note: See TracTickets for help on using tickets.