WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 23 months ago

#3132 closed defect (duplicate)

Plugin Directory: Translation of "Short description" is not shown in both directory and in API

Reported by: dimadin Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Even though there is translation of "Short description", it is not shown in both plugin directory and in API. This can be easily seen by opening homepage of plugins directory or "Add New Plugin" admin screen in any language.

Change History (1)

#1 @ocean90
23 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3173.

Note: See TracTickets for help on using tickets.