WordPress.org

Making WordPress.org

#3339 closed enhancement (duplicate)

Not possible to edit comments on developer.wordpress.org

Reported by: mnelson4 Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

There is no way to edit a comment on developer.wordpress.org (eg I wanted to edit my comment on https://developer.wordpress.org/reference/functions/esc_attr/#comment-2473 because some of the formatting doesn't look the way I thought it would). It would be nice to add a way to edit comments.

Change History (2)

This ticket was mentioned in Slack in #meta by mnelson4. View the logs.


16 months ago

#2 @netweb
12 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

I'm marking this a duplicate of the #3572 ticket just created because #3572 includes a patch 😃

Note: See TracTickets for help on using tickets.