WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#3346 closed enhancement (duplicate)

Translation overview and version tracking for codex

Reported by: timse201 Owned by:
Milestone: Priority: normal
Component: Codex Keywords:
Cc:

Description

Mozilla's support page is very translator friendly. Think we should keep an eye on it to improve our codex.
At the moment:

  1. we dont have any overview which articles are translated and which are not and which one needs an update
  1. we have a version tracking system - but we dont show translators in an intuitive way which sentences have to be edited.
  1. if an article could be outdated in one language we dont inform visitors about that

mozilla's way:

  1. & 2. https://support.mozilla.org/de/localization (sorry its an german page because en_Us is the main language) here you get an overview which articles are not translated yet or needs an update. If you click on 'Aktualisierung benötigt' (Update required) you see an github-based changeset and you can edit it directly
  1. mozilla displays an information box in top of that page - after a while

Change History (1)

#1 @timse201
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3347.

Note: See TracTickets for help on using tickets.