WordPress.org

Making WordPress.org

#3564 closed defect (duplicate)

Trac: Move "Add Comment" section above "Modify Ticket"

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Before Trac upgrade, "Add Comment" section used to be above "Modify Ticket", to avoid unintentionally editing the ticket description instead of writing a comment.

After the upgrade, "Modify Ticket" comes first and causes some confusion each time I'm leaving a comment.

Noticed on Meta and bbPress Trac. Core Trac looks good, but still loads wp-trac.css?92 instead of wp-trac.css?94, so could be using cached templates.

Change History (1)

#1 @ocean90
14 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3526.

See https://meta.trac.wordpress.org/ticket/3526#comment:13

Note that core.trac has not been moved to the new server/version yet.

Note: See TracTickets for help on using tickets.