WordPress.org

Making WordPress.org

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#3906 closed defect (duplicate)

Missing icon in Tide website

Reported by: vaishalipanchal Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: has-screenshots
Cc:

Description

Top header icon is missing in Tide website https://make.wordpress.org/tide/.

Attachments (2)

missing-icon.png (80.0 KB) - added by vaishalipanchal 11 months ago.
3906.patch (1.3 KB) - added by vaishalipanchal 11 months ago.
Patch to fixed icon issue.

Download all attachments as: .zip

Change History (5)

#1 @ocean90
11 months ago

  • Keywords has-patch dev-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3669.

@vaishalipanchal
11 months ago

Patch to fixed icon issue.

#2 @vaishalipanchal
11 months ago

@ocean90 above patch fix the icon issue.

#3 @coffee2code
11 months ago

In 7822:

wp4: Fix dashicon used in site header for make/tide.

While the true Tide dashicon is not available yet, this change at least matches the icon temporarily being used for Tide on the Make main page and switches away from a nonexistent dashicon reference added in [7284].

Props vaishalipanchal.
See #3669, #3906.

Note: See TracTickets for help on using tickets.