Making WordPress.org

Opened 6 years ago

Closed 4 months ago

#3957 closed defect (bug) (duplicate)

Theme Trac Ticket styling issues on smart devices

Reported by: abdullahramzan's profile abdullahramzan Owned by:
Milestone: Priority: normal
Component: Trac Keywords: has-patch needs-testing has-screenshots
Cc:

Description

There are some styling issues on Theme Ticket Screen on smart devices. I have shared its screenshot URL as well as the theme track ticket link for testing.
Screenshots URLs:

Ticket URL :https://themes.trac.wordpress.org/ticket/58723

Attachments (1)

themes.trac.after.4917.reports.mobile1234.jpg (235.2 KB) - added by vladytimy 3 years ago.

Download all attachments as: .zip

Change History (5)

#1 @dd32
5 years ago

  • Component changed from Theme Review to Trac
  • Keywords needs-patch added
  • Priority changed from normal to lowest

#2 @vladytimy
3 years ago

  • Keywords has-patch needs-testing added; needs-patch removed
  • Priority changed from lowest to normal

This ticket addresses two issues, only one still to be fixed:

  1. Styling issues for properties table of a ticket (mobile) This has been fixed in changeset 10678. See this screenshot and also check the ticket mentioned by you on a mobile device.
  1. Styling issues for ticket report listing (mobile)

There is a proposal on this comment (3rd item) for responsive Trac reports, that includes the report displayed on themes trac ticket view: https://meta.trac.wordpress.org/ticket/4917#comment:17

That patch would also fix the 2nd issue addressed by this ticket. See the after screenshot for themes trac

This is a 4 part patch that tries to bring better responsiveness for Trac reports.
Your feedback and testing would be much appreciated. Thank you!

#3 @vladytimy
3 years ago

  • Keywords has-screenshots added

#4 @coffee2code
4 months ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Unfortunately, this ticket did not include any descriptions about the issue(s) being reported. And the linked screenshots are no longer valid. So there's nothing to use as a basis for understanding the problem(s).

Based on what vladytimy said above, there were two main issues reported, one of which was fixed, and both of which were included as part of #4917. Since there has been more activity and lasting context there, despite this ticket being older, I'm closing this as a duplicate of that ticket.

Note: See TracTickets for help on using tickets.