WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 2 years ago

#399 closed defect (worksforme)

Safari: when typing a comment, screen flashes and jumps to a higher position.

Reported by: avryl Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

When you're typing a comment and Trac is loading a new preview, the screen flashes and jumps to a higher position. This is not very noticeable on smaller threads, but on long threads such as [1], this is really annoying. You constantly have to scroll down again to see what you're typing.

Only affects Safari it seems. I'm using version 7.0.2.

[1] https://core.trac.wordpress.org/ticket/26952

Change History (3)

#1 @nacin
5 years ago

Is it possible this is because it is doing live-loading of all of the images on that ticket? I would have thought [300] would have fixed this, it's what it was meant to fix if I recall correctly.

#2 @iseulde
5 years ago

I've tried this again in Safari and it still jumps whenever the preview is generated.

#3 @obenland
2 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I'm unable to reproduce it in Safari 11.0.1. There is a slight jump when the preview gets generated, but it always brings me back to the original position.

This ticket is four years old si I'm inclined to assume this was fixed in Safari. If this is still an issue, please feel free to reopen the ticket.

Note: See TracTickets for help on using tickets.