WordPress.org

Making WordPress.org

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#4215 closed enhancement (duplicate)

Can the WP.org privacy policy use a dpo@wordpress.org email instead of dpa@wordcamp.org for optics

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Hello,

It was recently flagged in #core-privacy that it was a little odd to have the dpo email on the WP.org privacy policy, found below, using an @wordcamp.org email. Can we have a dpo@… email (even if just an alias) setup and updated on the policy for optics.
Privacy Policy - https://wordpress.org/about/privacy/

The main concern being optics and removing any potential confusion/questions from the end-user who may wonder why they're sending their request to an alternate domain than the one they're looking at. Users on WP.org are often not users of WordCamp.org so may be concerned with their data being shared there.

Thank you

Change History (3)

This ticket was mentioned in Slack in #core-privacy by garrett-eclipse. View the logs.


4 months ago

#2 @ocean90
4 months ago

  • Keywords has-privacy-review removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3660.

#3 @garrett-eclipse
4 months ago

Thanks for pointing me to the existing ticket @ocean90

Note: See TracTickets for help on using tickets.