WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 3 months ago

#4318 closed defect (worksforme)

Menu icon not working in mobile devices

Reported by: pratikgandhi Owned by: ck3lee
Milestone: Priority: normal
Component: Plugin Directory Keywords: close
Cc:

Description

The icon is not displaying on plugins list page and when I checked this page https://wordpress.org/plugins/ in the browser, there is an error message in the console that indicates:

Access to font at 'https://s.w.org/wp-includes/fonts/dashicons.eot?e3a9e3bbd6b32ec71ddbf6585ba1e8b2' from origin 'https://wordpress.org' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.

Thanks

Attachments (1)

WordPress Plugins WordPress org.png (32.2 KB) - added by pratikgandhi 5 months ago.
Menu icon not displaying due to font load issue

Download all attachments as: .zip

Change History (7)

@pratikgandhi
5 months ago

Menu icon not displaying due to font load issue

#1 @pratikgandhi
5 months ago

The issue is in the Theme Directory page as well in the mobile device:
https://wordpress.org/themes/

The error message is: Failed to decode downloaded font: https://wordpress.org/themes/wp-includes/fonts/dashicons.eot?e3a9e3bbd6b32ec71ddbf6585ba1e8b2

Thanks

This ticket was mentioned in Slack in #meta by tellyworth. View the logs.


3 months ago

#3 @tellyworth
3 months ago

  • Owner set to ck3lee
  • Status changed from new to reviewing

#4 @ck3lee
3 months ago

Hi @pratikgandhi, I'm not able to replicate this issue.

It also looks like the dashicon font file has been updated as well. Is this still happening for you?

#5 @pratikgandhi
3 months ago

  • Keywords close added; has-screenshots removed

Hey, @ck3lee It's working now. You can close it.

Thanks

#6 @ck3lee
3 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to worksforme
  • Status changed from reviewing to closed

Thanks! Closing the ticket now.

Note: See TracTickets for help on using tickets.