WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 3 years ago

#434 closed defect (worksforme)

Edit link redirects to https://wordpress.org/support

Reported by: normadize Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Report from #WP27911.

I created a post on the WP Forums and when I try to edit it, it just takes me to the https://wordpress.org/support. It's been 3 minutes since I posted it so it should allow me to edit it. Note that it's not the first time the forums exhibit this behavior.

The edit link of the post that I'm clicking is: http://wordpress.org/support/edit.php?id=5475756

Cheers

p.s. Would be nice if I was able to edit the above when the problem is fixed (I know posts become read-only after 1h)

Change History (1)

#1 @ocean90
3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.