WordPress.org

Making WordPress.org

Opened 2 months ago

Closed 2 months ago

#4369 closed defect (duplicate)

Keep receiving trac notifications after blocking ht

Reported by: jeroenrotty Owned by:
Milestone: Priority: low
Component: Trac Keywords:
Cc:

Description

Hello!

I watched a ticket in the core trac (for ref: https://core.trac.wordpress.org/ticket/46763). I replied on the same ticket later in time. I stopped watching and I blocked notifications using the block button to stop receiving notifications but I still receive new notifications from that ticket.

Is the block button doing its job?

Attachments (1)

ticket.png (325.8 KB) - added by jeroenrotty 2 months ago.

Download all attachments as: .zip

Change History (3)

@jeroenrotty
2 months ago

#1 @SergeyBiryukov
2 months ago

  • Component changed from General to Trac

Related: #3594

#2 @ocean90
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3594.

Note: See TracTickets for help on using tickets.