WordPress.org

Making WordPress.org

Opened 7 weeks ago

Closed 7 weeks ago

Last modified 7 weeks ago

#4422 closed task (fixed)

make_sites_cpt.php is missing.

Reported by: ck3lee Owned by: tellyworth
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

make_sites_cpt.php is missing from the open source repo. And #3078 (ticket) requires changes to be made to this file.

The file looks harmless. Can we commit the file to the repo, so I can work on making the required changes?

Change History (2)

#1 @Otto42
7 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3078.

Don't make tickets for existing tickets, please. I get more than enough emails as is.

#2 @tellyworth
7 weeks ago

  • Owner set to tellyworth
  • Resolution changed from duplicate to fixed

In 8722:

Make sites CPT: remove temp code, move is complete.

Fixes #4422.

Note: See TracTickets for help on using tickets.