WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 7 weeks ago

#4539 closed defect (duplicate)

Requests to trac raw .diff files should return an x-robots-tag HTTP header

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: lowest
Component: Trac Keywords: seo
Cc:

Description

Requests to raw .diff files - such as https://core.trac.wordpress.org/raw-attachment/ticket/45495/45495.diff - should return an x-robots-tag HTTP header with a value of noindex.

Change History (2)

#1 @dd32
5 months ago

Just noting that this will require an nginx add_header rule to be added.

#2 @jonoaldersonwp
7 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4770.

Closing in favour of an easier solution @ https://meta.trac.wordpress.org/ticket/4770#ticket

Note: See TracTickets for help on using tickets.