WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 16 months ago

#4690 closed defect (reported-upstream)

WordCamp: It should be easier to find out if you bought a ticket for a WordCamp

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

While one can look at the attendees/speakers pages to see if you're listed, there's no way to find out if you already bought a ticket for a camp if you're NOT listed on the attendees page.

Even if I log in to wordcamp central, I don't see a list (though I do see some old WCSFs under MySites, which is probably unique to me)

It would be nice to have a private page on https://profiles.wordpress.org/ipstenu/ that listed WordCamps I've got tickets for.

Change History (6)

#1 @dd32
2 years ago

How would this be tracked? By email address being the same as your account?
What about when a ticket is bought by an employer (as say, part of a sponsorship) and uses their Work email alias?

I question how much this is needed by "regular" users - checking ones email probably suffices for most people if they're not sure.

#2 @Ipstenu
2 years ago

checking ones email probably suffices for most people if they're not sure.

If you didn't delete the email. Or didn't get it.

How would this be tracked? By email address being the same as your account?

Yes. Isn't it already being tracked by that to generate the attendees page anyway? I thought it tracked by your WP ID though, so we could just use that.

This ticket was mentioned in Slack in #meta-wordcamp by coreymckrill. View the logs.


18 months ago

#4 @coreymckrill
18 months ago

We discussed this during our ticket scrub today. It seems like the crux of the issue is:

Is it more about being able to find a specific ticket via the website if you no longer have the email with the link, or is it more about consolidating all your WordCamp tickets onto one screen somewhere?

The former would be fairly easy to implement with a lookup tool built into each WordCamp site. The latter is currently super hard to implement because of how our data is organized.

Last edited 18 months ago by coreymckrill (previous) (diff)

#5 @Ipstenu
18 months ago

The impetus for this ticket is the former.

Is it more about being able to find a specific ticket via the website if you no longer have the email with the link,

The latter would be nifty, but basically if I lose the link there is no way to 'recover' it or figure out if I had a ticket. But if I could, as a logged in Mika, go to arizona.wordcamp.org and see an account page with my ticket deets, that would be nice :)

more about consolidating all your WordCamp tickets onto one screen somewhere?

Yeah that would a chunky cross-db-table search there :/

#6 @dd32
16 months ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

This ticket has been moved to GitHub https://github.com/WordPress/wordcamp.org/issues/639

Note: See TracTickets for help on using tickets.