WordPress.org

Making WordPress.org

Opened 8 weeks ago

Closed 8 weeks ago

Last modified 8 weeks ago

#4761 closed defect (fixed)

WordPress.tv sidebar's video thumbnails can't be loaded

Reported by: pmbaldha Owned by: dd32
Milestone: Priority: normal
Component: WordPress.tv Keywords:
Cc:

Description

Please refer below screenshots:

Change History (7)

#1 @SergeyBiryukov
8 weeks ago

  • Component changed from General to WordPress.tv

#2 @SergeyBiryukov
8 weeks ago

Hi there, thanks for the report!

Confirmed with Chrome 77 on Windows 10. The images are indeed empty in the page source:

<span class="video-thumbnail">
	<img src="" />
</span>

#3 @dd32
8 weeks ago

  • Owner set to dd32
  • Resolution set to fixed
  • Status changed from new to closed

In 9175:

WordPress.TV: Switch to using $wptv->the_video_image() for thumbnails, deprecating the thumbnail code in $wptv->the_video() which was no longer working.

Fixes #4761.

This ticket was mentioned in Slack in #wptv by casiepa. View the logs.


8 weeks ago

#5 @pmbaldha
8 weeks ago

@SergeyBiryukov @dd32 I have not get any props for this ticket.

#6 @dd32
8 weeks ago

Apologies for no props @pmbaldha - due to the WordPress.TV setup I copied the commit message I'd used for the WordPress.com commit to the meta repo and forgot to add that detail.
(and can't add it afterwards - But I'll ensure you get the Meta Contrib badge assigned)

Last edited 8 weeks ago by dd32 (previous) (diff)

#7 @pmbaldha
8 weeks ago

@dd32 Thank you very much...

Note: See TracTickets for help on using tickets.