WordPress.org

Making WordPress.org

Opened 11 months ago

Closed 5 weeks ago

#4816 closed defect (duplicate)

Dead forum subdomains should redirect gracefully

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: low
Component: General Keywords: seo analytics
Cc:

Description

The following subdomains either return no response, or an SSL error (or both).

In each case, they should have a valid SSL certificate, enforce a redirect from HTTP to HTTPS, and then trigger a 301 redirect to a suitable destination on wordpress.org.

  • nokia.wordpress.org
  • dev.nokia.wordpress.org
  • iphonedev.wordpress.org
  • webos.wordpress.org
  • blackberry.wordpress.org

These are linked to widely from within, and from without, the wordpress.org ecosystem, and should be retired gracefully in a way which doesn't harm our users and SEO.

Change History (1)

#1 @jonoaldersonwp
5 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5348.

Note: See TracTickets for help on using tickets.