WordPress.org

Making WordPress.org

Opened 16 months ago

Closed 7 months ago

#4914 closed defect (reported-upstream)

Logos not showing proper on responsive / mobile devices - central wordcamp site

Reported by: ankitmaru Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: has-screenshots needs-testing
Cc:

Description

Logos not showing properly on responsive/mobile devices - central WordCamp website.

Please check:
https://central.wordcamp.org/about/

Please find attached screenshots.
Thanks.

Attachments (1)

central-wc-site-logo-issues-in-responsive.jpg (91.8 KB) - added by ankitmaru 16 months ago.

Download all attachments as: .zip

Change History (9)

#1 @ankitmaru
16 months ago

  • Type changed from enhancement to defect

#2 @ankitmaru
16 months ago

  • Priority changed from high to normal

#3 @ankitmaru
16 months ago

  • Keywords needs-testing added

This ticket was mentioned in Slack in #meta-wordcamp by iandunn. View the logs.


8 months ago

#5 @iandunn
8 months ago

  • Resolution set to fixed
  • Status changed from new to closed

It looks like this is fixed now, but please reopen if you can still reproduce it.

#7 @iandunn
8 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Looks like there is a different one that's similar:

https://wordpress.slack.com/archives/C08M59V3P/p1597943870015700

#8 @dd32
7 months ago

  • Resolution set to reported-upstream
  • Status changed from reopened to closed

This ticket has been moved to GitHub https://github.com/WordPress/wordcamp.org/issues/644

Note: See TracTickets for help on using tickets.