WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#4957 closed enhancement (invalid)

Menu names should match links

Reported by: andreisidorovich Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

The link https://wordpress.org/news/ has inadequate menu name "Blog".
Preferably to rename menu name to "News".
(By the way in the russian version (https://ru.wordpress.org/news/) - menu name is adequate)

Change History (7)

#1 @fierevere
9 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

No, it is absolutely not necessary.
I dont see any problem here.
We publish news here, so - "News".

#2 @andreisidorovich
9 months ago

  • Resolution wontfix deleted
  • Status changed from closed to reopened

That is eactly what I am asking: to rename unclear menu name "Blog" to the clear menu name "News".
I mean very top menu at https://wordpress.org/.
Now I see menu name "Blog" instead of "News".
Do you see the same?
Do you understand my point?

BR,
Andrey

#3 @fierevere
9 months ago

I dont see why "Blog" for global wordpress.org site is not clear.

It is more blog than just news, russian site is publishing only news so far,
global site - release news, newsletters, this month in wordpress, people of wordpress, interviews and much more (see category list).

I dont see any point why it should be renamed. News could be too narrow.

#4 @Otto42
9 months ago

  • Resolution set to wontfix
  • Status changed from reopened to closed

No, we prefer Blog. We're not changing it.

#5 @andreisidorovich
9 months ago

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Please consider additional arguments to rename menu item Blog to News:

  1. From all Menu Items - this is the only one which differs from menu URL link
  2. If you open this menu item - name of the window in web browser is "News and Announcements" - which I cosuder is closer to "News" than to "Blog"
  3. News - is term of content, Blog - is term of form. I suppose that for most of WordPress visitors -content is more important than form

#6 @fierevere
9 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed
  • Type changed from defect to enhancement

In either case: Its not a bug and is up to people who are managing the site.
If they want things to be like they are - let them be.
Dont reopen please, its not a bug.

#7 @SergeyBiryukov
9 months ago

  • Component changed from General to WordPress.org Site
Note: See TracTickets for help on using tickets.