Making WordPress.org

Opened 4 years ago

Closed 21 months ago

#5089 closed defect (bug) (fixed)

Responsive theme - preview is not working on wordpress.org

Reported by: cyberchimps's profile cyberchimps Owned by:
Milestone: Priority: high
Component: Theme Directory Keywords:
Cc:

Description

Hi,

Can you please let us know why the theme preview is not working on Responsive themes page https://wordpress.org/themes/responsive/.

Theme - Responsive
Author - CyberChimps
Theme's page - https://wordpress.org/themes/responsive/

Change History (5)

#1 @dd32
4 years ago

This appears to be caused by the same reason that the Theme details lack any detail - ie. no description being listed for the theme anymore.

It appears that marking the theme as not-live in trac and then uploading a newer version of the theme causes the meta-data to get "out of sync" as the newer version is marked as new in the Theme Directory rather than as live, and we only have "live" themes on wp-themes.com.

Once the Trac ticket is set to live the preview will return.

#2 @jonoaldersonwp
4 years ago

Can we fix that sync'ing issue? Found a few like this.

#3 @SergeyBiryukov
4 years ago

  • Component changed from General to Theme Directory

This ticket was mentioned in Slack in #themereview by dd32. View the logs.


4 years ago

#5 @dufresnesteven
21 months ago

  • Resolution set to fixed
  • Status changed from new to closed

The preview seems to be working for this theme.

If any more examples are found, create a new ticket or reopen.

Note: See TracTickets for help on using tickets.