WordPress.org

Making WordPress.org

Opened 2 months ago

Closed 2 months ago

#5127 closed defect (fixed)

Odd padding surrounding the entire handbook on search.

Reported by: garrett-eclipse Owned by: coffee2code
Milestone: Priority: normal
Component: Handbooks Keywords:
Cc:

Description

Hello,

Doing a search in the plugin handbook I found the results are wrapped in padding leaving a bunch of white surrounding space that feels out of place.
As seen here - https://make.wordpress.org/plugins/handbook/?s=privacy

This is caused by an errant comma in the CSS selector;
.post-type-archive-handbook, #primary, .single-handbook #primary
Should be;
.post-type-archive-handbook #primary, .single-handbook #primary

Patch incoming.

Attachments (2)

Screen Shot 2020-04-01 at 2.10.03 PM.png (876.8 KB) - added by garrett-eclipse 2 months ago.
White space surrounding handbook search
5127.diff (523 bytes) - added by garrett-eclipse 2 months ago.
Patch to remove errant comma fixing the unnecessary padding on the body

Download all attachments as: .zip

Change History (3)

@garrett-eclipse
2 months ago

White space surrounding handbook search

@garrett-eclipse
2 months ago

Patch to remove errant comma fixing the unnecessary padding on the body

#1 @coffee2code
2 months ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 9687:

Breathe theme: Remove errant comma in CSS causing unnecessary whitespace.

Props garrett-eclipse.
Fixes #5127.

Note: See TracTickets for help on using tickets.