WordPress.org

Making WordPress.org

Opened 6 weeks ago

Closed 6 weeks ago

Last modified 6 weeks ago

#5375 closed defect (duplicate)

Five for the Future: Themes Team badge missing

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Five For The Future Keywords: has-screenshots
Cc:

Description

As seen on https://wordpress.org/five-for-the-future/pledge/yoast/, the Themes Team badge is missing. See the screenshot.

Props to @tacoverdo for the report.

Attachments (1)

5375.png (35.6 KB) - added by SergeyBiryukov 6 weeks ago.

Download all attachments as: .zip

Change History (3)

@SergeyBiryukov
6 weeks ago

#1 @SergeyBiryukov
6 weeks ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

It looks like this should have been reported on GitHub instead.

Moving to https://github.com/WordPress/five-for-the-future/issues/149.

Last edited 6 weeks ago by SergeyBiryukov (previous) (diff)

#2 @SergeyBiryukov
6 weeks ago

  • Resolution changed from reported-upstream to duplicate

Duplicate of #4943.

Note: See TracTickets for help on using tickets.