WordPress.org

Making WordPress.org

Opened 4 months ago

Closed 4 months ago

#5532 closed defect (duplicate)

Erroneous release dates for older versions

Reported by: MattyRob Owned by:
Milestone: Priority: lowest
Component: General Keywords:
Cc:

Description

The dates for releases of major and minor versions of WordPress are listed here:
https://wordpress.org/download/releases/

Looking back is seems version 2.2 and all prior versions were released on the same day: September 24, 2007

I noticed this when trying to identify the first version of WordPress I ever used back in 2005.

Change History (2)

#1 @Otto42
4 months ago

Those dates come from the timestamps on the files in the main download archive space, which must have been moved or something on that day, thus losing the timestamp information for those files.

The timestamps would likely need to be manually corrected, if the data is available to do so.

#2 @ocean90
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4298.

Note: See TracTickets for help on using tickets.