Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#5745 closed defect (bug) (fixed)

Verb missing in "40 percent"

Reported by: tobifjellner's profile tobifjellner Owned by: dufresnesteven's profile dufresnesteven
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description (last modified by tobifjellner)

The following string lacks a verb, like "was launched" in the first sentence.

Also in May 2004, the first plugin, which is still bundled with WordPress — the <a href="%s">Hello Dolly plugin</a>, randomly displays a lyric from the Louis Armstrong song <em>Hello, Dolly!</em> in the top right of the admin dashboard. It was intended as a guide for developers interested in making plugins, and for users learning how to activate or deactivate plugins.

Location: https://meta.trac.wordpress.org/browser/sites/trunk/wordpress.org/public_html/wp-content/themes/pub/wporg-main/page-40-percent-of-web.php?marks=696#L696

Change History (2)

#1 @tobifjellner
3 years ago

  • Description modified (diff)

#2 @dufresnesteven
3 years ago

  • Owner set to dufresnesteven
  • Resolution set to fixed
  • Status changed from new to closed

In 11019:

Main Theme: Update language in 40-percent-of-web.

Props tobifjellner

Fixes #5745

Note: See TracTickets for help on using tickets.