Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#5982 closed defect (bug) (duplicate)

Browse Source menu in themes trac page showing 502 Bad Gateway

Reported by: kafleg's profile kafleg Owned by:
Milestone: Priority: high
Component: Trac Keywords: needs-patch 2nd-opinion has-screenshots needs-testing
Cc:

Description

Go to https://themes.trac.wordpress.org/ and click on the Browse Source menu and wait for some time. Instead of loading the page, we can see 502 Bad Gateway.

The direct link of that page is, https://themes.trac.wordpress.org/browser

Attachments (1)

502badgateway.png (37.4 KB) - added by kafleg 2 years ago.

Download all attachments as: .zip

Change History (2)

@kafleg
2 years ago

#1 @dd32
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

The browser link probably just needs removing.. Closing as a duplicate of #4861 though.

Note: See TracTickets for help on using tickets.