Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#5988 closed enhancement (duplicate)

Contribution History for Photos

Reported by: lukecarbis's profile lukecarbis Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Your WordPress.org profile should include your Photos contribution history, including:

  • A contribution badge
  • New photos appear in the Activity Feed
  • A new Photos sidebar section below Plugins and Themes

Attachments (1)

Screen Shot 2021-12-21 at 09.30.35.png (401.6 KB) - added by lukecarbis 2 years ago.
Mockup of a photos badge using the 'camera' dashicon.

Download all attachments as: .zip

Change History (2)

@lukecarbis
2 years ago

Mockup of a photos badge using the 'camera' dashicon.

#1 @dd32
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5981.

Note: See TracTickets for help on using tickets.