Making WordPress.org

#5992 closed enhancement (duplicate)

Currenty if you as PTE/GTE reject a translation it is only deleted from one branch (default or dev)

Reported by: psmits1567's profile psmits1567 Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

With the current version of GlotPress, if you reject a translation as PTE/GTE, then this record is only rejected within one branch (default or dev).
That causes double work to remove it from the other branch (default or dev) as well.
It would be nice when a translation is rejected, the same original with exactly the SAME translation should also be rejected within the other branch.
When a GTE/PTE adds a translation it is copied to the other branch as well, so why not reject a record in the other branch as well (provided the translation is exactly the same)

Change History (4)

#1 @NekoJonez
21 months ago

Shouldn't we ALSO report this upstream? For GlotPress too?

This ticket was mentioned in Slack in #glotpress by psmits1567. View the logs.


21 months ago

#3 @psmits1567
21 months ago

Did report it in glotpress channel, but the tag should notify the glotpress team as well

#4 @ocean90
20 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5679.

Note: See TracTickets for help on using tickets.