Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6051 closed defect (bug) (duplicate)

Close icons in Patterns and Learn page's mobile menu is not working

Reported by: manishamakhija's profile manishamakhija Owned by:
Milestone: Priority: high
Component: General Keywords:
Cc:

Description

In Mobile devices, on Patterns and Learn Pages, after clicking on burger icon for menu expansion, the close icon is not working. Ideally, the menu should get collapsed. The same behaviour has been observed for search icon also which is nearer to menu icon. Once it gets expanded, it doesn't close the search section.

Attachments (1)

menu-responsiveness-issue.mp4 (1.8 MB) - added by manishamakhija 2 years ago.

Download all attachments as: .zip

Change History (4)

#1 in reply to: ↑ description @manishamakhija
2 years ago

Replying to manishamakhija:

In Mobile devices, on Patterns and Learn Pages, after clicking on burger icon for menu expansion, the close icon is not working. Ideally, the menu should get collapsed. The same behaviour has been observed for search icon also which is nearer to menu icon. Once it gets expanded, it doesn't close the search section.

Below are the links:
https://wordpress.org/patterns/
https://learn.wordpress.org/

#2 @hilayt24
2 years ago

Hi @manishamakhija,

I am not able to reproduce the bug. I tried it in different ways also.

Here is my testing video.
https://www.loom.com/share/61130b33efb243e4b2c0a7d0abdefb2f

#3 @ryelle
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6054, which was fixed.

Note: See TracTickets for help on using tickets.