Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6228 closed enhancement (duplicate)

Notification of new Gutenberg strings in #polygots

Reported by: nekojonez's profile NekoJonez Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Since a lot of Gutenberg strings go into Core, it would be extremely helpful if we got a notification of new strings like in other Meta projects in the Polyglots channel.

Change History (2)

This ticket was mentioned in Slack in #polyglots by nekojonez. View the logs.


2 years ago

#2 @ocean90
2 years ago

  • Component changed from Slack & IRC to Translate Site & Plugins
  • Priority changed from high to normal
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from defect (bug) to enhancement

Duplicate of #6213.

Note: See TracTickets for help on using tickets.