Making WordPress.org

#6265 closed defect (bug) (invalid)

In tablet view , At the news page width is not consistent compared to other section

Reported by: rehanali's profile rehanali Owned by:
Milestone: Priority: normal
Component: News (wordpress.org/news) Keywords: needs-patch
Cc:

Description

In the News page , From (max-width: 781px) the width of subscribe section is not 100% as per the other section. Please see the attached screenshot for more understanding.

https://wordpress.org/news/

Attachments (1)

news-img.png (57.4 KB) - added by rehanali 23 months ago.
Added screenshot.

Download all attachments as: .zip

Change History (2)

@rehanali
23 months ago

Added screenshot.

#1 @dd32
23 months ago

  • Component changed from General to News (wordpress.org/news)
  • Resolution set to invalid
  • Status changed from new to closed

This seems intentional to me, and if not, not a bug.

Note however: Tickets related to News (wordpress.org/news) should be filed on the WordPress.org News GitHub Repository

Note: See TracTickets for help on using tickets.