Making WordPress.org

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#6312 closed defect (bug) (duplicate)

Gifs in Plugin Directory does nor respect "no motion" device setting

Reported by: travel_girl's profile Travel_girl Owned by:
Milestone: Priority: low
Component: Plugin Directory Keywords: needs-patch
Cc:

Description

The plugin directory allows now gifs as thumbnails. They are problematic for people with cognitive disabilities because they are distracting.

They are therefore not a good idea in the first place. But at least, the gifs should respect "no motion" device settings.

People who are struggling with motion can set in their device, that they are prefer "no motion". But this setting does not apply for the plugin thumbnails.

This problem is visible in the follow areas:

  • plugin directory
  • installing plugins via WordPress Admin Area
  • Update screen in WordPress Admin Area

I will open two more tickets for the Admin Area in Core Track and link them here.

Attachments (1)

motion_plugin_directory.mov (1.7 MB) - added by Travel_girl 2 years ago.
Gif is moving, even with device setting "no motion" activated

Download all attachments as: .zip

Change History (6)

@Travel_girl
2 years ago

Gif is moving, even with device setting "no motion" activated

#2 @tobifjellner
2 years ago

They're not "allowed". It's just that we need a glitch-free way of blocking them.
Very related: #5464

#3 @Travel_girl
2 years ago

@tobifjellner oh I did not know that. Thank you, even better.

#4 @dd32
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I think we can probably just close this as a duplicate of #5464, since it seems likely that it'll be easier to block than respect the setting.

#5 @Travel_girl
2 years ago

@dd32 agree. also it would makes it more accessible for everyone.

Note: See TracTickets for help on using tickets.