Making WordPress.org

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#6476 closed enhancement (duplicate)

Sidebar on Developer Resources page issue.

Reported by: benimub's profile benimub Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

In developer resources page the sidebar is fixed, if you scroll to bottom it still follow you to the bottom which blocks the accessing on footer menu. This issue is only showing on the screen above 1440px.
Page link: https://developer.wordpress.org/reference/functions/the_author/

Can we fixed that sidebar just above the footer so that it won't block the footer menu.

Thank you
Screenshot:

Attachments (1)

footer-nav-overlay.jpg (169.7 KB) - added by benimub 22 months ago.

Download all attachments as: .zip

Change History (2)

#1 @adamwood
22 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6475.

Thanks @benimub

Last edited 22 months ago by adamwood (previous) (diff)
Note: See TracTickets for help on using tickets.