Making WordPress.org

Opened 17 months ago

Closed 6 months ago

#6647 closed defect (bug) (duplicate)

Content formatting issue in mobile view

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: low
Component: WordPress.org Site Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

Please visit the below link:
https://wordpress.org/hosting/
When we view the above page for a width of 320px then the content is overflowing and not looks good.

Reproduce steps:
1 - Visit the link https://wordpress.org/hosting/
2 - Set the width to 320px
3 - The heading text is overflowing

Attachments (2)

CleanShot 2022-12-23 at 14.45.13@2x.png (105.1 KB) - added by patelhitesh 17 months ago.
Content formatting issue in mobile view design
6647.patch (257.7 KB) - added by patelhitesh 17 months ago.
I attached a code file to solve the content formatting issue in mobile view.

Download all attachments as: .zip

Change History (4)

@patelhitesh
17 months ago

Content formatting issue in mobile view design

#1 @Otto42
17 months ago

Virtually no mobile devices get that small of a viewport. The last one I'm aware of with a 320 width was the iPhone 5. It's been 10 years since then, doubt many are in circulation.

@patelhitesh
17 months ago

I attached a code file to solve the content formatting issue in mobile view.

#2 @coffee2code
6 months ago

  • Priority changed from normal to low
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This is a duplicate of #6626.

Note: See TracTickets for help on using tickets.