Making WordPress.org

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#6781 closed defect (bug) (fixed)

Currently the projects overview does not show waiting strings

Reported by: psmits1567's profile psmits1567 Owned by:
Milestone: Priority: high
Component: Translate Site & Plugins Keywords:
Cc:

Description

Recently possible due to a update, the projects overview do no longer show the amount of waiting strings. Also the calculation for the project does not show the proper percentage. Example select "Wating" from the main menu. Take a look at the counters indicated, they are not populated. Select a list of projects and check the percentage completed

Attachments (7)

Waiting1.JPG (29.6 KB) - added by psmits1567 12 months ago.
example readme counter not populated
Waiting2.JPG (20.4 KB) - added by psmits1567 12 months ago.
missing-count-readme3.JPG (66.3 KB) - added by psmits1567 12 months ago.
missing-count-readme4.JPG (61.0 KB) - added by psmits1567 12 months ago.
missing-count-readme5.JPG (84.9 KB) - added by psmits1567 12 months ago.
missing-count-readme8.JPG (30.2 KB) - added by psmits1567 12 months ago.
missing-count-readme9.JPG (93.7 KB) - added by psmits1567 12 months ago.

Download all attachments as: .zip

Change History (13)

@psmits1567
12 months ago

example readme counter not populated

@psmits1567
12 months ago

#1 @psmits1567
12 months ago

Nor does it sometimes show remaining strings

#2 @psmits1567
12 months ago

This problem is created because a change in lookup field has been made!
In the past both values were added from Stable and Development.
Currently only one field is used to fetch the amounts from ->stable
But a lot of people do not translate ->stable but instead -development
This could be improved by fetching both values and compare them (as both mostly have the same records)
Take the highest from the two to populate the mask

Last edited 12 months ago by psmits1567 (previous) (diff)

This ticket was mentioned in Slack in #polyglots by nekojonez. View the logs.


12 months ago

#5 @Amieiro
12 months ago

  • Resolution set to fixed
  • Status changed from new to closed

This bug has been resolved. You can see more information here.

This ticket was mentioned in Slack in #polyglots by amieiro. View the logs.


12 months ago

Note: See TracTickets for help on using tickets.