Making WordPress.org

#6969 closed defect (bug) (duplicate)

Paragraph block inlined with Image block

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: lowest
Component: HelpHub (wordpress.org/documentation) Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

Please check the below URL:
https://wordpress.org/documentation/article/post-template-block/

When we inspect the page and set the width to 425px wide, the paragraph block and image block are inlined which should be displayed as a block. For more details, please check the attached screenshot.

Attachments (1)

wpdoc1.png (138.2 KB) - added by patelhitesh 15 months ago.
Paragraph and image block inlined

Download all attachments as: .zip

Change History (2)

@patelhitesh
15 months ago

Paragraph and image block inlined

#1 @dd32
15 months ago

  • Component changed from WordPress.org Site to HelpHub
  • Priority changed from normal to lowest
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6655.

Note: See TracTickets for help on using tickets.