Making WordPress.org

Opened 12 months ago

Closed 4 weeks ago

#6978 closed defect (bug) (duplicate)

The content is out of the container in Mobile devices

Reported by: baroliyamayur's profile baroliyamayur Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: needs-patch has-screenshots
Cc:

Description

The content is out of the container in Mobile devices

Page URL:- https://wordpress.org/support/view/no-replies/

Issue Screenshot:- https://share.cleanshot.com/QmtX0DP91NxN9wkFGyVN

Change History (2)

#1 @baroliyamayur
12 months ago

Please use the below CSS to resolve the issue.

.bbpress #bbpress-forums .bbp-body li.bbp-topic-freshness p.bbp-topic-meta .bbp-author-name {
    white-space: normal;
}

See output: https://share.cleanshot.com/MrlckkHWDD3sg8H5PMZc

#2 @coffee2code
4 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report and the patch! However, this is a duplicate of #6847.

Note: See TracTickets for help on using tickets.