Making WordPress.org

#7038 closed defect (bug) (duplicate)

Add authored patterns to profile sidebars

Reported by: jonoaldersonwp's profile jonoaldersonwp Owned by: nielslange's profile nielslange
Milestone: Priority: normal
Component: Profiles Keywords: seo
Cc:

Description (last modified by jonoaldersonwp)

User profile pages (like https://profiles.wordpress.org/nielslange/) include various tabs in the sidebar, which reveal plugins/themes/etc that the user has authored or participated in.

This currently omits _patterns_; patterns authored by the user should be included in similar style to _plugins_ (listing the name, preview and link)

Change History (3)

#1 @jonoaldersonwp
14 months ago

  • Description modified (diff)

#2 @jonoaldersonwp
14 months ago

  • Owner set to nielslange
  • Status changed from new to assigned

#3 @dd32
14 months ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #6911.

Note: See TracTickets for help on using tickets.