Making WordPress.org

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#7044 closed defect (bug) (worksforme)

The search URL is not working as expected.

Reported by: utsav72640's profile utsav72640 Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

When I perform a keyword search, I receive the expected results. However, if I remove the keyword from the URL, the search URL becomes dysfunctional and appears unusual. In light of this, I would like to request if it is possible to redirect to the homepage or provide an option to perform a search from there.

Can you please check video URL, https://www.awesomescreenshot.com/video/18149479?key=3e589a4c970acda2086374870beb6b54

Change History (6)

This ticket was mentioned in Slack in #meta by utsav72640. View the logs.


10 months ago

#2 @Otto42
10 months ago

  • Keywords changes-requested removed
  • Priority changed from high to normal

Unable to reproduce.

https://wordpress.org/search/ works fine.

#3 @utsav72640
10 months ago

Hello @Otto42

Yes, I can see that there is an issue with the search page as shown in the video. It appears to be a server-related problem that needs to be addressed. I recommend investigating and resolving this issue to ensure the proper functioning of the search page.

#4 @Otto42
10 months ago

  • Milestone Improved Search deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No, as in that I'm unable to reproduce the problem. I see your video, but I can't make it happen again. The issue does not occur on the site, as far as I can tell.

#5 @dd32
10 months ago

Just noting; the failure shown within the video is out of our control - This functionality is provided by Google custom search and we have no insights into it.

#6 @utsav72640
10 months ago

Thank you for bringing this to our attention @dd32. We understand that the functionality displayed in the video is dependent on Google custom search, and as such, we do not have any control over it.we can certainly explore the functionality by verifying it with Google.we can reach out to them for clarification and insights. We apologize for any inconvenience caused and appreciate your understanding

Note: See TracTickets for help on using tickets.