Making WordPress.org

Opened 4 months ago

Closed 3 months ago

#7310 closed enhancement (duplicate)

Add a reminder ribbon to profile of passed away community members

Reported by: presskopp's profile Presskopp Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: has-screenshots
Cc:

Description

When you're on https://wordpress.org/remembers/ and click a profile you just get the profile without any hint that the person passed away.

My idea is to add a reminder ribbon right after the username. There's a unicode character which could be used:🎗 (U+1F397)

There is a discussion on slack which is aimed to continue here:
https://wordpress.slack.com/archives/C02QB8GMM/p1696838913493059

Attachments (1)

reminder.png (7.8 KB) - added by Presskopp 4 months ago.

Download all attachments as: .zip

Change History (4)

@Presskopp
4 months ago

#1 @Presskopp
4 months ago

  • Keywords has-screenshots added

This ticket was mentioned in Slack in #meta by presskopp. View the logs.


4 months ago

#3 @poliuk
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7175.

I know @joen looked into this, but it was problematic to use a unicode character or including a custom icon.

In order to address this request, for now, we are going to implement the design shared in this ticket https://meta.trac.wordpress.org/ticket/7175

Note: See TracTickets for help on using tickets.