Making WordPress.org

Opened 3 months ago

Closed 3 weeks ago

Last modified 11 days ago

#7400 closed defect (bug) (fixed)

In Responsive 768px size the design of the review section is not proper

Reported by: pitamdey's profile pitamdey Owned by: coffee2code's profile coffee2code
Milestone: Priority: low
Component: Support Forums Keywords:
Cc:

Description

URL : https://wordpress.org/support/theme/twentytwentyfour/reviews/?filter=5
In screen size 768px, the design of the review section is not proper. The Review count is coming down. It should be in one line as it is on desktop view.

Attachments (3)

Screenshot 2024-01-10 at 6.21.57 PM.png (274.8 KB) - added by pitamdey 3 months ago.
screenshot for better understanding
7400.patch (2.0 KB) - added by pitamdey 3 months ago.
After applying this solution the issue is resolved
7400.2.patch (611 bytes) - added by nidhidhandhukiya 3 months ago.
Design is distorting since the screen size 800 so it's better to use that resolution so that it can not looks messy in liquid layout also.

Download all attachments as: .zip

Change History (6)

@pitamdey
3 months ago

screenshot for better understanding

@pitamdey
3 months ago

After applying this solution the issue is resolved

#1 @dd32
3 months ago

  • Component changed from Make (Get Involved) / P2 to Support Forums

@nidhidhandhukiya
3 months ago

Design is distorting since the screen size 800 so it's better to use that resolution so that it can not looks messy in liquid layout also.

#2 @coffee2code
3 weeks ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 13394:

Support: Prevent ratings chart counts from wrapping at certain viewport widths.

Props nidhidhandhuk, pitamdey, coffee2code.
Fixes #7400.

#3 @coffee2code
11 days ago

In 13479:

wporg-support-2024: Prevent ratings chart counts from wrapping at certain viewport widths.

Props nidhidhandhuk, pitamdey, coffee2code.
See #7400.
Syncs r13394.

Note: See TracTickets for help on using tickets.