Making WordPress.org

Opened 3 months ago

Closed 4 weeks ago

Last modified 3 weeks ago

#7416 closed defect (bug) (fixed)

In Support topic page ,Topic resolved indicator not proper in mobile view

Reported by: pranitdugad's profile pranitdugad Owned by: coffee2code's profile coffee2code
Milestone: Priority: lowest
Component: Support Forums Keywords: has-screenshots
Cc:

Description

In Support topic page ,before 480px ,Topic resolved indicator is going out of page content which does not look proper.

Page Url-https://wordpress.org/support/topic/multisite-setup-htaccess-question/

Attachments (3)

Screenshot 2024-01-19 at 8.40.26 AM.png (133.6 KB) - added by pranitdugad 3 months ago.
i have attached screenshot for better understanding
7416.patch (1.0 KB) - added by pranitdugad 3 months ago.
after applying this patch , this issue is resolved
7416.1.patch (1.1 KB) - added by pitamdey 2 months ago.
After applying this solution the issue is resolved.

Download all attachments as: .zip

Change History (6)

@pranitdugad
3 months ago

i have attached screenshot for better understanding

@pranitdugad
3 months ago

after applying this patch , this issue is resolved

#1 @dd32
3 months ago

  • Component changed from WordPress.org Site to Support Forums

@pitamdey
2 months ago

After applying this solution the issue is resolved.

#2 @coffee2code
4 weeks ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 13358:

Support: Fix positioning of 'resolved' label for narrow viewports.

Props pranitdugad.
Fixes #7416.

#3 @coffee2code
3 weeks ago

In 13416:

wporg-support-2024: Fix positioning of 'resolved' label for narrow viewports.

Props pranitdugad.
See #7416.
Syncs r13358.

Note: See TracTickets for help on using tickets.