Making WordPress.org

Opened 2 months ago

Closed 4 weeks ago

#7485 closed defect (bug) (duplicate)

In Responsive view, secondary menu layout is not proper

Reported by: pranitdugad's profile pranitdugad Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: has-screenshots
Cc:

Description

In Responsive view, secondary menu layout is not proper in this page.
url - https://make.wordpress.org/handbook/community-code-of-conduct/

Attachments (2)

Screenshot 2024-02-22 at 8.59.23 AM.png (296.4 KB) - added by pranitdugad 2 months ago.
I have attached Screenshot for better Understanding
7485.patch (1.0 KB) - added by nidhidhandhukiya 2 months ago.

Download all attachments as: .zip

Change History (3)

@pranitdugad
2 months ago

I have attached Screenshot for better Understanding

#1 @coffee2code
4 weeks ago

  • Component changed from WordPress.org Site to Make (Get Involved) / P2
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This is a duplicate of #6931.

Note: See TracTickets for help on using tickets.