Making WordPress.org

Opened 5 weeks ago

Closed 5 weeks ago

#7582 closed defect (bug) (fixed)

Support Forums: Search Engine, in new Theme, does not return any results

Reported by: marc4's profile Marc4 Owned by: adamwood's profile adamwood
Milestone: Priority: high
Component: Support Forums Keywords:
Cc:

Description

It seems that in the new support forum theme the search engine does not correctly work.

Some examples:

These three communities have the new support forums theme active, I don't know if there are more cases.

Where?

The problem is the general search engine of the support forums, the lower search engine seems to work correctly. Attached image.

The link that corresponds to the image: https://es.wordpress.org/support/forum/instalacion/

Attachments (1)

v.png (65.6 KB) - added by Marc4 5 weeks ago.

Download all attachments as: .zip

Change History (3)

@Marc4
5 weeks ago

#1 @adamwood
5 weeks ago

  • Owner set to adamwood
  • Status changed from new to assigned

#2 @adamwood
5 weeks ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 13520:

wporg-support-2024: Fix rosetta search

Use searchform.php for search blocks, which includes logic for switching the form action if rosetta.
Don't show search form on single forum, reviews, plugin, theme or search results page as per design.
Fix search results page layout.

Fixes #7582

Note: See TracTickets for help on using tickets.