WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#856 closed defect (duplicate)

Double check filter results

Reported by: obenland Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

From http://make.wordpress.org/themes/2015/02/05/test-the-new-theme-directory/#comment-40904:

Are the filters working (when there are multiple features required)? See https://www.dropbox.com/s/3kc2d0kw34qbhlk/Screenshot%202015-02-06%2010.51.26.png?dl=0 – that’s got three feature filters enabled, which on the current directory gives a total of 20, and not 1686!

Change History (1)

#1 @obenland
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #849.

Note: See TracTickets for help on using tickets.