WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 5 years ago

#931 closed defect (duplicate)

User plugin inconsistency

Reported by: ramiy Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch dev-feedback
Cc:

Description

Different pages in WordPress.org present different number of user plugins.

See the attached screenshots.

Attachments (3)

plugin-page.png (326.0 KB) - added by ramiy 5 years ago.
Plugin page
plugin-user-search.png (277.5 KB) - added by ramiy 5 years ago.
Plugin user search
user-profile-page.png (205.6 KB) - added by ramiy 5 years ago.
User profile page

Download all attachments as: .zip

Change History (8)

@ramiy
5 years ago

Plugin page

@ramiy
5 years ago

Plugin user search

@ramiy
5 years ago

User profile page

#2 @Otto42
5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

In the future, you don't need to provide screenshots. Links to the relevant pages work just fine.

You're not listed as a contributor on the "playbuzz" plugin, therefore it will not show up on your profile page, nor will you be listed as the author of the plugin on the plugin page.

Specifically:

You're not in the author listing here:
https://wordpress.org/plugins/playbuzz/

Because you're not listed in the Contributors line here: http://plugins.svn.wordpress.org/playbuzz/tags/0.6.0/readme.txt

However, you are a committer to that plugin, which is why it shows up in your search results, and also is where the count comes from next to your name on your other plugins.

The count is not inconsistent, it's just counting two different things.

#3 @playbuzz
5 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

In Old core Files i am the committer and i am listed in the Contributors line:
http://plugins.svn.wordpress.org/old-core-files/tags/1.2/readme.txt

But the search result by user don't show this plugin.

#4 @ramiy
5 years ago

ooh, sorry!

I used the wrong user to reopen the ticket.

The above answer is mine.

#5 @Otto42
5 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Okay, so, search by author is a bit broken. Which makes this a duplicate of #100, as you have already noted in that ticket.

Note: See TracTickets for help on using tickets.