WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1022 closed defect (duplicate)

cyrillic characters not displaying properly in profiles activity

Reported by: kidsguide Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: needs-patch
Cc:

Description

The whole Cyrillic alphabet is displaying is random characters. You can see it in the image below.

https://www.dropbox.com/s/g5oyh3rv33v8kzb/Screenshot%202015-05-09%2010.38.53.png

The topic that the image is from is this. https://wordpress.org/support/topic/%D0%B1%D0%BB%D0%BE%D0%B3-%D0%B7%D0%B0%D0%B1%D0%BB%D0%BE%D0%BA%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD-404-%D0%BE%D1%88%D0%B8%D0%B1%D0%BA%D0%BE%D0%B9?replies=2

Change History (2)

#1 @Otto42
4 years ago

Links work better than pictures.
http://profiles.wordpress.org/mediknina

#2 @SergeyBiryukov
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #682.

Note: See TracTickets for help on using tickets.