WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 3 years ago

#1235 closed enhancement (invalid)

Glossary improvements

Reported by: deconf Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description (last modified by ocean90)

  1. Add an edit button which allows Translation Editors to edit descriptions for projects.
  1. Add an edit button next to each glossary item, it will be more intuitive than double clicking, see this.
  1. Add a general glossary, at the locale level.

Change History (8)

This ticket was mentioned in Slack in #polyglots by deconf. View the logs.


4 years ago

#2 @deconf
4 years ago

  • Summary changed from Glossary UI improvements to Glossary improvements

#3 @netweb
4 years ago

  • Description modified (diff)
  • Keywords needs-patch added
  • Priority changed from low to normal

Item #3 is a duplicate of #GP361

#4 @samuelsidler
4 years ago

If GlotPress gets cross-project glossaries, we'll probably need to re-think all of this. Perhaps allowing glossary suggestions, but as of right now, I think we need to do comment 0 and additionally redesign the entire page to make it a bit friendlier. I have some ideas for this.

#5 @markoheijnen
4 years ago

Can we please move this to GlotPress? as this should be addressed in core.

Last edited 4 years ago by markoheijnen (previous) (diff)

This ticket was mentioned in Slack in #polyglots by deconf. View the logs.


4 years ago

#7 @ocean90
4 years ago

  • Description modified (diff)

#8 @ocean90
3 years ago

  • Keywords needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

Issues/enhancements for GlotPress' glossaries should be reported at https://github.com/glotpress/glotpress-wp/issues.

Note: See TracTickets for help on using tickets.